Om de spellen op onze web browsers te spelen, soms moeten we een aantal plugins installeren. In dat geval worden ze geadviseerd door hetzelfde spel over te gaan tot de plugin te downloaden.
Voor nieuwere browsers waarschijnlijk zult u niet hoeft te installeren, omdat ze worden standaard geïnstalleerd. De meeste games zijn flash games, dus je zou een aantal problemen met sommige web browsers hebben. Zoals standaard browser voor mobiele telefoons, smartphones, tablets en wat meer. In dit geval adviseren wij de installatie van een optionele browser die Flash als de "Puffin" bijvoorbeeld ondersteunt.
Andere games zijn HTML5, mobiel en tablet klaar is, zullen ze geen problemen in deze media.
In ieder geval, laten we een lijst van plugins die je nodig zou kunnen hebben als de spellen niet werken.

TEXT_NAVEGADORES_FLASH (windows PC, ie, firefox, chrome, safari, etc ...)

TEXT_NO_FUNCIONA ↴

FlashAdobe Flash Player
ShockwaveAdobe Shockwave
Java flashJava Flash
Unity3DUnity 3D


TEXT_NAVEGADORES_NO_FLASH (Smartphones, mobiles, ios, tablets)

TEXT_NO_FUNCIONA ↴

FlashIOS - Puffin web browser
FlashANDROID - Puffin web browser


TEXT_NO_FUNCIONA ↴

FlashTEXT_HTML5